Skip to main content

Addon Pack - UK Class 380



Comments

  1. Replies
    1. Hi Ben. Did you get any errors with the installation?

      Delete
    2. Hi Tom, and no, no errors ever came up, the trains are just invisible for some reason. Has this happened before?

      Delete
    3. I haven't known this to happen with this or any other Addon Pack, would you be able to send me screenshots of the installation?

      Delete
    4. sorry for long delay, had some real life stuff to deal with. I'm sorry, also, to say that print screen is broken on my computer, so I'm afraid I can't give any screenshots for you.
      Basically, all that I did is drag assets into the railworks folder, let everything copy down, then run the .bat file. That located the folder and did what it needed. I ran it again to check if I did it right, and a bunch of text came up and said: 'timeout/robocopy' is not recognized as an internal or external command, operable program or batch file. I think the problem might be the .bet file. Could you confirm this?

      Delete
    5. Ensure you follow the instructions step by step in the installation video below, as the Assets folder in the installation shouldn't be dragged into your railworks folder outside of its parent folder. Also, make sure you run the setup.bat as an administrator as per the installation help page if you have issues with the commands.

      https://www.youtube.com/watch?v=Nw6Wmjr-Cbg

      Delete
    6. Tom,
      I was unaware a video existed to show me how to install these files, and I would like to thank you for helping me through this. Yes, the trains are appearing now, and I would like to ask one final question: Is the Armstrong Powerhouse sound pack compatible with this? Thanks alot
      Ben

      Delete
    7. I haven't tested the Addon Pack with the Sound Pack but I would've thought it would be compatible. I wouldn't know whether the Sound Pack automatically installs onto the Addon Pack or whether it needs to be done manually though. Glad that you managed to get the Addon Pack working.

      Delete
    8. I've just tested the sound pack, parts are compatible, like cab idle sounds and low horn, but everything else is a ghostly silence. Aw well, you can't ask for everything, I got the trains working, I won't push my luck any further. THanks for all your help.
      Ben

      Delete

Post a comment